Últimos temas
» Trampas a gogó (2ª Parte
por fran0090 Hoy a las 7:43 pm

» ¿Cómo hago que un NPC huya del jugador?
por fran0090 Hoy a las 6:16 pm

» Suceso extraño con eventos en proceso automático
por Fiquei Hoy a las 6:05 pm

» Heroe Retirado
por sipsop Hoy a las 3:17 pm

» El juego del foro volvió en forma de fichas NUEVOS 1
por luistop12 Hoy a las 5:55 am

» [Juego completo] Heroes del Crimen - Jetopia
por Doble D Hoy a las 3:14 am

» Trampas a gogó (1ª Parte)
por fran0090 Dom Jul 15, 2018 4:33 am

» Un Scripts de Celular
por Keilu Lopez Dom Jul 15, 2018 12:34 am

» Plugins y usos comerciales
por Muzgar Sáb Jul 14, 2018 1:14 pm

» [XP] Descent: Journeys in the Dark
por Fiquei Vie Jul 13, 2018 12:30 pm

» [VNMaker] Without You (DEMO!)
por JapoZero Vie Jul 13, 2018 7:58 am

» Posible Lag en el Juego RPG Maker MV
por Fiquei Jue Jul 12, 2018 12:52 pm


Ayuda Sprite

Ir abajo

Ayuda Sprite

Mensaje por MaruChan el Sáb Abr 16, 2016 5:45 pm

Hola! resulta que es la primera vez que hago sprites en pixel art usé una base que encontré en internet la cual me servía para mi proyecto, ya he finalizado mi personaje pero cuando lo pruebo dentro del juego resulta que se ven en algunos unos pixeles locos que no encajan con el resto, cuando lo analizo en el archivo .sai (ya que es el programa que utilicé para esto) colocando un fondo negro solo en las cosas que he dibujado sobre la base, no encuentro ningún desperfecto  No alguien sabe por qué ocurre esto? 
avatar
MaruChan
PJ de Relleno
PJ de Relleno

Femenino
Chile
RPG Maker : MV
Mensajes : 2
Monedas : 9
Reputación : 0

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.