Últimos temas
» Dudas: Nivel máximo. Script
por raffael_0 Hoy a las 12:42 am

» Se puede crear un juego en rpg maker mv para movil que sea online?
por Jerico Ayer a las 11:03 pm

» Chronicles from the Past
por fran0090 Miér Sep 19, 2018 6:58 pm

» Ayuda con Khas Awesome Light Effects
por username Miér Sep 19, 2018 3:58 pm

» Heroic Tales - The Tyrant emperor DEMO 1:30Hrs Apróx.
por raffael_0 Mar Sep 18, 2018 5:46 pm

» [VXACE] LAS ESFERAS DE CAPRICORNIA - JUEGO COMPLETO -
por fran0090 Lun Sep 17, 2018 4:18 am

» Análisis de "Las Esferas de Capricornia"
por fran0090 Lun Sep 17, 2018 4:09 am

» Laminación [VXACE] [PROYECTO EN CURSO]
por Pocari Dom Sep 16, 2018 7:16 pm

» Límite de Items - Ayuda
por username Dom Sep 16, 2018 5:15 pm

» Activación de variables en armaduras y armas
por Muzgar Dom Sep 16, 2018 1:37 am

» Necesito Ayuda con dos cosas
por Cuyo1786 Dom Sep 16, 2018 1:01 am

» The Dungeon Master Demo
por Mei22 Sáb Sep 15, 2018 5:09 pm


[SOLUCIONADO]Actualizar proyecto de anterior version

Ir abajo

[SOLUCIONADO]Actualizar proyecto de anterior version

Mensaje por EnderScroll el Miér Mar 29, 2017 2:42 am

Verán, llevo ya rato trabajando en un proyecto con rpg maker 1.2, pero ya que logre actualizar al 1.3 y quiero usar ciertos plugins(Doodads por ejemplo), me sale esto:


"You are getting this error because you are trying to run Grid-Free Doodads while your project files are lower than version 1.3.0. "


¿Alguna idea de como solucionarlo?


Última edición por EnderScroll el Miér Mar 29, 2017 9:59 pm, editado 1 vez (Razón : Solucionado)
avatar
EnderScroll
PJ Recurrente
PJ Recurrente

Masculino
Venezuela
RPG Maker : MV
Mensajes : 61
Monedas : 681
Reputación : 5
Edad : 28

Volver arriba Ir abajo

Re: [SOLUCIONADO]Actualizar proyecto de anterior version

Mensaje por Fiquei el Miér Mar 29, 2017 9:00 am

Seguramente te saltaste alguna versión en las actualizaciones, ¿no? Los actualizadores solo funcionan bien si no te saltas versiones. Seguramente solo has actualizado el "ejecutable", y no todos los archivos.

Mi consejo es que guardes los datos, desinstales y reinstales la versión nueva completa. No sé si alguien tiene una solución mejor...

Fiquei
PJ Recurrente
PJ Recurrente

Masculino
Rmakercom
RPG Maker : Xp
Mensajes : 111
Monedas : 153
Reputación : 10

Volver arriba Ir abajo

Re: [SOLUCIONADO]Actualizar proyecto de anterior version

Mensaje por EnderScroll el Miér Mar 29, 2017 9:59 pm

En realidad ya encontré otro método, quería dejar el tema abierto a ver si alguien me daba un método diferente y menos lioso, pero como veo que no, agregare el solucionado al titulo.
avatar
EnderScroll
PJ Recurrente
PJ Recurrente

Masculino
Venezuela
RPG Maker : MV
Mensajes : 61
Monedas : 681
Reputación : 5
Edad : 28

Volver arriba Ir abajo

Re: [SOLUCIONADO]Actualizar proyecto de anterior version

Mensaje por KRiZaLiD el Miér Mar 29, 2017 10:09 pm

Que bueno que lo solucionaste, espero que cuando tengas tiempo puedas compartir la solución, de esa manera muchos otros puedan beneficiarse de tu investigación.

Cierro el tema.

_________________
Mi Proyecto:


KRiZaLiD apoya:
avatar
KRiZaLiD
Moderador
Moderador

Masculino
Chile
RPG Maker : Vx
Mensajes : 800
Monedas : 4191
Reputación : 102
Edad : 33
Localización : Florida (pueblo fantasma), Chile

Volver arriba Ir abajo

Re: [SOLUCIONADO]Actualizar proyecto de anterior version

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.