[MV] Ayuda con la Reproducción SE

Ver el tema anterior Ver el tema siguiente Ir abajo

[MV] Ayuda con la Reproducción SE

Mensaje por Weresteil el Vie Mayo 26, 2017 7:33 pm

He creado un evento que cuando se activa gracias a un interruptor debería reproducirse el sonido SE, pero no se escucha y luego tampoco hace la función de vibrar pantalla. No sé qué tengo mal. Ayuda que me estoy agobiando.  Sad
PD: No me va el evento entero y no sé por qué.
Imagen 1:


avatar
Weresteil
PJ de Relleno
PJ de Relleno

España
RPG Maker : MV
Mensajes : 7
Monedas : 13
Reputación : 0

Volver arriba Ir abajo

Re: [MV] Ayuda con la Reproducción SE

Mensaje por Muzgar el Vie Mayo 26, 2017 8:40 pm

Llevo algo de tiempo sin "makear" (Sigo con mi proyecto pero con otros aspectos que no necesitan usar el maker xD) por lo que estoy algo oxidado. Pero vamos a ver... en la primera imagen deberías añadir una nueva pestaña cuya condición de aparición sea que se active el interruptor que acabas de activar (Como la imagen de abajo) y sin nada más, o simplemente puedes añadir un "borrar evento" pero ten en cuenta que al volver a ese mapa se repetirá el evento.

Y luego... por si acaso en la pestaña de abajo pon ejecución en paralelo, la ejecición automática suele dar bastantes errores en los eventos por que hasta que no se termina no te dejará hacer otras cosas. Suele ser más para cut-scenes/escenas en las que no vas a interactuar durante un rato.

Primero haz lo que te dije en el primer párrafo, si así no te va aún prueba haciendo también lo segundo que te dije, y si aun así sigues teniendo problemas... puessss vuelve a preguntar por aquí y buscamos otras soluciones

Un saludo

P.D te he editado el post por que tenías las imagenes fuera del spoiler

_________________
Apoya wild wars poniendo esta barra en tu firma


Muzgar apoya a...
Spoiler:

avatar
Muzgar
Admin
Admin

RPG Maker : Ace
Mensajes : 1007
Monedas : 840
Reputación : 105

Volver arriba Ir abajo

Re: [MV] Ayuda con la Reproducción SE

Mensaje por KRiZaLiD el Sáb Mayo 27, 2017 7:40 pm

En primer Lugar, recuerda que el programa ejecuta todo de inmediato, todo se hace en milisegundos, por lo tanto si ejecutas un SE y luego haces "detener" SE, nunca lo vas a escuchar. Ejecuta el SE y luego "espera" 1 o 2 segundos (creo que 60 frames son 1 segundo). Y no lo deje en proceso automático, déjalo en proceso paralelo. Aunque si deseas que tu personaje no se mueva mientras suena el "efecto de sonido", pues entonces déjalo en automático.
Espero que soluciones tu problema, y sigue preguntando tus dudas, que para eso estamos. Saludos
KriZ

_________________
Mi Proyecto:


KRiZaLiD apoya:
avatar
KRiZaLiD
Moderador
Moderador

Masculino
Chile
RPG Maker : Vx
Mensajes : 700
Monedas : 3709
Reputación : 88
Edad : 32
Localización : Florida (pueblo fantasma), Chile

Volver arriba Ir abajo

Re: [MV] Ayuda con la Reproducción SE

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.