Últimos temas
» "Tibia || Runescape battle system"
por Ruben_modder Ayer a las 11:00 pm

» ¿Como personalizar la letra en ventanas específicas?
por Ruben_modder Ayer a las 10:47 pm

» Zaza no konpasu (La Brújula de Zaza) [VXACE]
por Pocari Ayer a las 10:45 pm

» He de partir.... Por ahora
por Ruben_modder Ayer a las 10:26 pm

» Eliminar menu de pausa [VxAce]
por EdwarPlay Sáb Jul 20, 2019 10:27 pm

» ¿Script o Engine de Computadora para Vx Ace?
por DorFenn Vie Jul 19, 2019 1:48 pm

» Ayuda Proyecto
por KennedyGamig Jue Jul 18, 2019 4:27 am

» [Publicidad] El Temido
por Turbiosoft.acho Dom Jul 14, 2019 12:45 pm

» [RPG Maker VX ACE] Ayuda con un DLC
por EdwarPlay Sáb Jul 13, 2019 11:50 pm

» WORLD OF LILIAN
por Fiquei Jue Jul 11, 2019 4:57 pm

» Se busca ayudante de mapeados de nivel minimo al menos
por nicolas12 Jue Jul 11, 2019 1:30 am

» Sower of Génesis - Demo - Vx Ace
por micky_joe Miér Jul 10, 2019 1:14 pm


Problema al abrir proyecto.

Ir abajo

Problema al abrir proyecto. Empty Problema al abrir proyecto.

Mensaje por Invark el Sáb Nov 25, 2017 6:22 am

¡Muy buenas a todos! Espero se encuentren bien (:

Tengo un problema bastante gordo, resulta que hoy un seguidor de mi proyecto me mandó esta captura:

Problema al abrir proyecto. 24019710

Le brinca ese error cuando abre la demo de mi juego, me parece bastante extraño, porque es el único que me ha reportado tal error, no hay problema de compilación alguno.

Ya intentó descargando de nuevo el instalador, reinstalando, con y sin el antivirus y el smartscreen de windows... Y pues nada parece funcionarle.

Hay un detalle que me pareció extraño, y es el siguiente:
Problema al abrir proyecto. 24019711

Donde están unos caracteres extraños deberían haber letras con tildes... Igual no es relevante, pero será uno de los factores del problema?

En fin, espero alguien me pueda auxiliar, porque de verdad el chico está desesperado por jugar jajaja y a mi ya no se me ocurrieron más soluciones que darle scratch


________________________

Edito:

He vuelto porque di con la solución.

@orochii escribió:
> Básicamente, quita puntuación del nombre del directorio, eso debería asegurar que funcione.
Salut!

Eso.
Se cambió el nombre del directorio, quitando los acentos/tildes y pudo ejecutar el juego sin problemas (:

Invark
Invark
PJ de Relleno
PJ de Relleno

México
RPG Maker : Ace
Mensajes : 22
Monedas : 52
Reputación : 1

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.