Últimos temas
» [Publicidad] El Temido
por Turbiosoft.acho Dom Jul 14, 2019 12:45 pm

» He de partir.... Por ahora
por fran0090 Dom Jul 14, 2019 5:50 am

» [RPG Maker VX ACE] Ayuda con un DLC
por EdwarPlay Sáb Jul 13, 2019 11:50 pm

» "Tibia || Runescape battle system"
por spliynters Sáb Jul 13, 2019 12:14 am

» WORLD OF LILIAN
por Fiquei Jue Jul 11, 2019 4:57 pm

» Se busca ayudante de mapeados de nivel minimo al menos
por nicolas12 Jue Jul 11, 2019 1:30 am

» Sower of Génesis - Demo - Vx Ace
por micky_joe Miér Jul 10, 2019 1:14 pm

» [Unity 2D] El Temido
por ZororoWhite Mar Jul 09, 2019 7:27 pm

» Script de Barra de Vida para RPG Maker VX
por ChronoTXT Mar Jul 09, 2019 5:06 pm

» Busco grupo (programador y beta testers)
por Patoeluwu Mar Jul 09, 2019 5:09 am

» sistema de batalla tipo Chrono Trigger
por ChronoTXT Lun Jul 08, 2019 9:28 pm

» Zaza no konpasu (La Brújula de Zaza) [VXACE]
por Pocari Vie Jul 05, 2019 5:07 pm


Algo me pasa con rpg maker 2003...

Ir abajo

Algo me pasa con rpg maker 2003... Empty Algo me pasa con rpg maker 2003...

Mensaje por Athelstan el Vie Mayo 31, 2019 7:19 am

Hola gente,
usando rpm2k3 me pasa que, al usar la opción "prueba de batalla,el juego a veces no respeta los parámetros y las imagenes de fondo que le pongo. (por ej: un arma hace daño de area aunque lo desactive).
Cosa que al fin termina valiendome, pues al testear el juego todo anda como lo puse, y de ahí pruebo las Batallas sin problema.
Lo menciono porque puede tener algo que ver con el otro problema.
Me pasa que,al iniciar el juego,
no me sale pantalla de título ni se escucha la música.
Es como si la base de datos ignorara la música y la imagen que puse.

Cabe mencionar 2 cosas:

-Me pasa con música e imagenes que vienen por defecto. Las cuales si funcionan después de la pantalla de título.

-Me pasa también en nuevos proyectos.

Saludos.

Athelstan
PJ de Relleno
PJ de Relleno

Masculino
México
RPG Maker : Xp
Mensajes : 27
Monedas : 49
Reputación : 3

Volver arriba Ir abajo

Algo me pasa con rpg maker 2003... Empty Re: Algo me pasa con rpg maker 2003...

Mensaje por JapoZero el Sáb Jun 01, 2019 3:30 am

Hey, no estoy seguro de cuál es el origen del problema de batalla que mencionas, ya que no utilizo RPGMaker2003 de hace mucho, pero creo que el segundo problema que mencionas tiene que ver con esto:
Algo me pasa con rpg maker 2003... GCBMvvb
Esa opción en la barra superior debe estar activada para que la pantalla de título muestre la imagen y la música, de lo contrario, aparece como un fondo en silencio. Le das clic y debería volver a funcionar bien.
Eso, espero se corrija tu problema. Suerte!
JapoZero
JapoZero
Héroe
Héroe

Masculino
Chile
RPG Maker : MV
Mensajes : 705
Monedas : 4595
Reputación : 281
Localización : Chile

Volver arriba Ir abajo

Algo me pasa con rpg maker 2003... Empty Re: Algo me pasa con rpg maker 2003...

Mensaje por Athelstan el Sáb Jun 01, 2019 8:13 am

Si era eso. 
Muchas gracias por tu ayuda.
Solucionado.

Athelstan
PJ de Relleno
PJ de Relleno

Masculino
México
RPG Maker : Xp
Mensajes : 27
Monedas : 49
Reputación : 3

Volver arriba Ir abajo

Algo me pasa con rpg maker 2003... Empty Re: Algo me pasa con rpg maker 2003...

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.