Últimos temas
» Ayuda con un evento [RPG MAKER VX ACE]
por Muzgar Ayer a las 11:24 am

» El viaje de Seymour [Juego completo]
por darkzero1000 Miér Sep 16, 2020 7:35 pm

» Galería de Avances - ¡Ven y muéstranos tus logros!
por Bleuw Mar Sep 15, 2020 3:36 pm

» poblema con este chipset
por juancarlos88JC Vie Sep 11, 2020 10:36 pm

» LA BRÚJULA DE ZAZA [VXACE]
por Pocari Jue Sep 10, 2020 2:55 pm

» Dos problemas (Curiosos) en uno: Colores en letras y el CODE q no se copia
por ChronoTXT Miér Sep 09, 2020 8:53 pm

» Underground Life - RPG y Supervivencia - Actualización!
por rstudios Mar Sep 08, 2020 4:31 am

» [VX/ACE] Emosets (Versiones del RTP)
por Rodita Vie Sep 04, 2020 7:04 pm

» Un experto en RPG Maker MV
por Angelus197 Jue Sep 03, 2020 3:54 pm

» (ACE) Super personalizable HUD script
por ttkingone Lun Ago 31, 2020 3:12 pm

» Fallo en script de crafteo (RGSS3)
por kyonides Lun Ago 31, 2020 6:19 am

» [Proyecto] Tempestad e ímpetu
por Frägarach Dom Ago 30, 2020 8:30 am


Ayuda Sprite

Ir abajo

Ayuda Sprite  Empty Ayuda Sprite

Mensaje por MaruChan el Sáb Abr 16, 2016 5:45 pm

Hola! resulta que es la primera vez que hago sprites en pixel art usé una base que encontré en internet la cual me servía para mi proyecto, ya he finalizado mi personaje pero cuando lo pruebo dentro del juego resulta que se ven en algunos unos pixeles locos que no encajan con el resto, cuando lo analizo en el archivo .sai (ya que es el programa que utilicé para esto) colocando un fondo negro solo en las cosas que he dibujado sobre la base, no encuentro ningún desperfecto  No alguien sabe por qué ocurre esto? 
MaruChan
MaruChan
PJ de Relleno
PJ de Relleno

Femenino
Chile
RPG Maker : MV
Mensajes : 2
Monedas : 9
Reputación : 0

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.